lua5.1-policy
Lua 5.1 Debian policy

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/lua5.1-policy

general

source
lua5.1-policy (source, doc)
version
33+nmu1
maint
Enrico Tassi
std-ver
3.9.2
VCS
Subversion (browse)

versions ... ...pool

o-o-stable
save 33
oldstable
save 33
stable
save 33+nmu1
testing
save 33+nmu1
unstable
save 33+nmu1
Ubuntu
33+nmu1

binaries

todo

  • Lintian reports 10 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.6.0 instead of 3.9.2).

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.6.0 and your package only follows 3.9.2...
  • This package has been orphaned. This means that it does not have a real maintainer at the moment. Please consider adopting this package if you are interested in it. Please see bug number #995526 for more information.

news RSS

bugs

all bug history graph
1
RC
0
I&N
1
M&W
0
F&P
0