lush
Lisp Universal Shell Executable

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/lush

general

source
lush (source, lisp)
version
1.2.1-9+cvs20110227+nmu1.1
maint
Yaroslav Halchenko
arch
any all
std-ver
3.9.1
VCS
Git (browse)

binaries

todo

  • Lintian reports 8 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.0.1 instead of 3.9.1).
  • A new upstream version is available: 2.0.1, you should consider packaging it.

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.1 and your package only follows 3.9.1...
  • There were override disparities found in suite unstable:
    • lush-library: Override says lisp - optional, .deb says devel - extra
    • lush: Override says lisp - optional, .deb says devel - extra

testing migration

excuses:

news RSS

bugs

all bug history graph
6
RC
1
I&N
3
M&W
2
F&P
0
Ubu
1