libany-moose-perl
module to use either Moose or Mouse, based on availability

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/libany-moose-perl

general

source
libany-moose-perl (source, perl)
version
0.27-2
maint
Debian Perl Group (a), Ansgar Burchardt (u), Xavier Guimard (u)
std-ver
3.9.8
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 0.13-1
oldstable
save 0.17-1
stable
save 0.24-1
testing
save 0.27-2
unstable
save 0.27-2

binaries

problems

  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0

ubuntu ubuntu ...

patches ...

oldstable
0.17-1
stable
0.24-1
testing
0.27-2
unstable
0.27-2