libapache-mod-musicindex
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/libapache-mod-musicindex

general

source
libapache-mod-musicindex (source, httpd)
version
1.4.1-2
maint
Debian QA Group
arch
any all
std-ver
3.9.4

versions ... ...pool

o-o-stable
save 1.3.5-1
oldstable
save 1.4.1-1
stable
save 1.4.1-2
testing
save 1.4.1-2
unstable
save 1.4.1-2
Ubuntu
1.4.1-2

binaries

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.0 and your package only follows 3.9.4...
  • This package has been orphaned. This means that it does not have a real maintainer at the moment. Please consider adopting this package if you are interested in it. Please see bug number #830768 for more information.
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:
    In debian/watch no matching files for watch line   http://hacks.slashdirt.org/musicindex/ mod_musicindex-(.*)\.tar\.gz 

autoremoval from testing

  • Version 1.4.1-2 of libapache-mod-musicindex is marked for autoremoval from testing on 2017-09-04.
  • It depends (transitively) on and mp4v2, affected by RC bug(s) and 853560
  • You should try to prevent the removal from testing by fixing these bugs.

news RSS

bugs

all bug history graph
5
RC
0
I&N
0
M&W
5
F&P
0