libapache2-mod-authn-sasl
SASL authentication backend provider for Apache

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/libapache2-mod-authn-sasl

general

source
libapache2-mod-authn-sasl (source, httpd)
version
1.2-2
maint
Ulises Vitulli, Rene Mayorga (u)
std-ver
3.9.4

versions ... ...pool

o-o-stable
save 1.2-1
oldstable
save 1.2-2
stable
save 1.2-2
testing
save 1.2-2
unstable
save 1.2-2
Ubuntu
1.2-2

binaries

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.3 and your package only follows 3.9.4...
  • There were override disparities found in suite unstable:
    • libapache2-mod-authn-sasl: Override says httpd - optional, .deb says httpd - extra

bugs

all bug history graph
1
RC
0
I&N
1
M&W
0
F&P
0