libastro-fits-cfitsio-perl
Perl extension for using the cfitsio library

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/libastro-fits-cfitsio-perl

general

source
libastro-fits-cfitsio-perl (source, perl)
version
1.15-1
maint
Debian Perl Group (a), Niko Tyni (u), Damyan Ivanov (u), gregor herrmann (u), Xavier Guimard (u)
std-ver
4.5.0
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 1.11-2
oldstable
save 1.12-1
stable
save 1.15-1
testing
save 1.15-1
unstable
save 1.15-1
Ubuntu
1.15-1build1

binaries

todo

  • Lintian reports 2 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.6.0 instead of 4.5.0).

news RSS

bugs

all bug history graph
1
RC
0
I&N
0
M&W
1
F&P
0