libcommons-validator-java
ease and speed development and maintenance of validation rules

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/libcommons-validator-java

general

source
libcommons-validator-java (source, java)
version
1:1.6-1
maint
Debian Java Maintainers (a), Varun Hiremath (u), Emmanuel Bourg (u)
std-ver
3.9.8
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 1:1.3.1-9
oldstable
save 1:1.4.0-2
stable
save 1:1.5.1-1
testing
save 1:1.6-1
unstable
save 1:1.6-1
Ubuntu
1:1.6-1

binaries

todo

  • Lintian reports 2 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.1 instead of 3.9.8).
  • This package has "Build-Depends: sgml-base" while sgml-base needs a new maintainer, see O #802381.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.1 and your package only follows 3.9.8...

news RSS

bugs

all bug history graph
1
RC
0
I&N
1
M&W
0
F&P
0