libdata-peek-perl
module providing low-level manipulation of Perl data

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/libdata-peek-perl

general

source
libdata-peek-perl (source, perl)
version
0.46-1
maint
Debian Perl Group (a), Jeremiah C. Foster (u), Jonathan Yu (u), gregor herrmann (u)
std-ver
3.9.8
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 0.38-1
oldstable
save 0.41-1
stable
save 0.46-1
testing
save 0.46-1
unstable
save 0.46-1
Ubuntu
0.46-1build2

binaries

todo

  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.0 instead of 3.9.8).
  • A new upstream version is available: 0.47, you should consider packaging it.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.8...

news RSS

bugs

all bug history graph
1
RC
0
I&N
0
M&W
0
F&P
1