libdist-zilla-plugin-test-perl-critic-perl
Dist::Zilla plugin to check your code with perlcritic

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/libdist-zilla-plugin-test-perl-critic-perl

general

source
libdist-zilla-plugin-test-perl-critic-perl (extra, misc)
version
3.001-1
maint
Debian Perl Group (a), intrigeri (u)
std-ver
3.9.8
VCS
Git (browse)

versions ... ...pool

oldstable
save 2.112410-1
stable
save 3.000-2
testing
save 3.001-1
unstable
save 3.001-1
Ubuntu
3.001-1

binaries

todo

  • Lintian reports 1 warning about this package. You should make the package lintian clean getting rid of it.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.0.0 instead of 3.9.8).

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.0 and your package only follows 3.9.8...

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0