libdr-tarantool-perl
perl driver for Tarantool

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/libdr-tarantool-perl

general

source
libdr-tarantool-perl (source, perl)
version
0.45-2
maint
Dmitry E. Oboukhov
std-ver
3.9.6
VCS
(browse)

versions ... ...pool

o-o-stable
save 0.43-1
oldstable
save 0.45-2
stable
save 0.45-2
unstable
save 0.45-2
Ubuntu
0.45-2build3

binaries

todo

  • Lintian reports 6 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.5.0 instead of 3.9.6).

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.5.0 and your package only follows 3.9.6...
  • There were override disparities found in suite unstable:
    • libdr-tarantool-perl: Override says perl - optional, .deb says perl - extra
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:
    In debian/watch no matching files for watch line   http://search.cpan.org/dist/DR-Tarantool/         /CPAN/authors/id/U/UN/UNERA/DR-Tarantool-(\d+(?:\.\d+)+).tar.gz

testing migration

excuses:
  • Migration status for libdr-tarantool-perl (- to 0.45-2): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • Updating libdr-tarantool-perl introduces new bugs: #962226.
  • libdr-tarantool-perl unsatisfiable Build-Depends(-Arch) on amd64: tarantool-lts | tarantool (<< 1.6)
  • libdr-tarantool-perl unsatisfiable Build-Depends(-Arch) on i386: tarantool-lts | tarantool (<< 1.6)
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/libd/libdr-tarantool-perl.html
  • 1386 days old (needed 5 days)

news RSS

bugs

all bug history graph
2
RC
1
I&N
1
M&W
0
F&P
0