libdumbnet
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/libdumbnet

general

source
libdumbnet (source, libs)
version
1.12-8
maint
Debian QA Group
std-ver
3.9.6

versions ... ...pool

o-o-stable
save 1.12-3.1
oldstable
save 1.12-6
stable
save 1.12-7
testing
save 1.12-8
unstable
save 1.12-8
Ubuntu
1.12-8

binaries

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.2.1 and your package only follows 3.9.6...
  • This package has been orphaned. This means that it does not have a real maintainer at the moment. Please consider adopting this package if you are interested in it. Please see bug number #698982 for more information.
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:
    In debian/watch no matching files for watch line   http://code.google.com/p/libdnet/downloads/list  http://libdnet.googlecode.com/files/libdnet-([0-9.]*).tgz

news RSS

bugs

all bug history graph
1
RC
0
I&N
1
M&W
0
F&P
0
Ubu
2