libeatmydata
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/libeatmydata

general

source
libeatmydata (source, utils)
version
105-5
maint
Mattia Rizzolo
arch
any all
std-ver
3.9.8
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 26-2
o-o-bpo
save 82-6~bpo70+1
oldstable
save 82-6
stable
save 105-5
testing
save 105-5
unstable
save 105-5
Ubuntu
105-5

binaries

todo

  • Lintian reports 2 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.0 instead of 3.9.8).
  • The BTS contains patches fixing 1 bug, consider including or untagging it.
  • This package has "Build-Depends: dh-exec" while dh-exec needs a new maintainer, see RFA #851746.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.8...

news RSS

bugs

all bug history graph
3
RC
0
I&N
2
M&W
1
F&P
0

patches

Debian
82-6 105-5 105-5 105-5
Debian proposed
1