libgnome-keyring
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/libgnome-keyring

general

source
libgnome-keyring (source, gnome)
version
3.12.0-1
maint
Debian GNOME Maintainers (a), Andreas Henriksson (u), Jordi Mallach (u), Martin Pitt (u), Michael Biebl (u), Sjoerd Simons (u)
arch
any all
std-ver
3.9.4
VCS
Subversion (browse)

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.3.0 and your package only follows 3.9.4...
  • There were override disparities found in suite unstable:
    • libgnome-keyring0-dbg: Override says debug - optional, .deb says debug - extra
  • The URL(s) for this package had some recent persistent issues.

testing migration

excuses:
  • Migration status: BLOCKED: Rejected/introduces a regression
  • 1700 days old (needed 5 days)
  • Updating libgnome-keyring introduces new bugs: #864113, #876598, #892359.
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/libg/libgnome-keyring.html
  • libgnome-keyring unsatisfiable Build-Depends(-Arch) on amd64: libgcrypt11-dev (>= 1.2.2)
  • libgnome-keyring unsatisfiable Build-Depends(-Arch) on arm64: libgcrypt11-dev (>= 1.2.2)
  • libgnome-keyring unsatisfiable Build-Depends(-Arch) on armel: libgcrypt11-dev (>= 1.2.2)
  • libgnome-keyring unsatisfiable Build-Depends(-Arch) on armhf: libgcrypt11-dev (>= 1.2.2)
  • libgnome-keyring unsatisfiable Build-Depends(-Arch) on i386: libgcrypt11-dev (>= 1.2.2)
  • libgnome-keyring unsatisfiable Build-Depends(-Arch) on mips: libgcrypt11-dev (>= 1.2.2)
  • libgnome-keyring unsatisfiable Build-Depends(-Arch) on mips64el: libgcrypt11-dev (>= 1.2.2)
  • libgnome-keyring unsatisfiable Build-Depends(-Arch) on mipsel: libgcrypt11-dev (>= 1.2.2)
  • libgnome-keyring unsatisfiable Build-Depends(-Arch) on ppc64el: libgcrypt11-dev (>= 1.2.2)
  • libgnome-keyring unsatisfiable Build-Depends(-Arch) on s390x: libgcrypt11-dev (>= 1.2.2)
  • Not touching package due to block request by freeze (please contact debian-release if update is needed)

news RSS

bugs

all bug history graph
5
RC
3
I&N
2
M&W
0
F&P
0
Ubu
3