libindicator
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/libindicator

general

source
libindicator (source, libs)
version
0.5.0-4
maint
Debian QA Group
std-ver
3.9.7
VCS
Bazaar (browse)

todo

  • Lintian reports 3 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.4.1 instead of 3.9.7).
  • A new upstream version is available: 12.10.1, you should consider packaging it.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.4.1 and your package only follows 3.9.7...
  • This package has been orphaned. This means that it does not have a real maintainer at the moment. Please consider adopting this package if you are interested in it. Please see bug number #818023 for more information.

news RSS

bugs

all bug history graph
2
RC
2
I&N
0
M&W
0
F&P
0
Ubu
14