libjs-jsxc
JavaScript XMPP Client

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/libjs-jsxc

general

source
libjs-jsxc (extra, misc)
version
3.0.0+dfsg3-2
maint
Pirate Praveen
std-ver
3.9.8
VCS
Git (browse)

binaries

todo

  • Lintian reports 9 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.2.1 instead of 3.9.8).
  • A new upstream version is available: 3.4.3, you should consider packaging it.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.2.1 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • libjs-jsxc: Override says javascript - optional, .deb says web - optional
  • The URL(s) for this package had some recent persistent issues.

news RSS

bugs

all bug history graph
3
RC
0
I&N
2
M&W
1
F&P
0