liblwp-authen-negotiate-perl
Perl module for GSSAPI based Authentication Plugin for LWP

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/liblwp-authen-negotiate-perl

general

source
liblwp-authen-negotiate-perl (source, perl)
version
0.08-2
maint
Maximilian Wilhelm
std-ver
3.9.4

versions ... ...pool

o-o-stable
save 0.08-1
oldstable
save 0.08-2
stable
save 0.08-2
testing
save 0.08-2
unstable
save 0.08-2
Ubuntu
0.08-2

binaries

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.4...
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:
    Filename pattern missing version delimiters () without filenamemangle   in debian/watch, skipping:   http://www.cpan.org/authors/id/A/AG/AGROLMS/LWP-Authen-Negotiate-[0-9\.]\+.tar.gz 

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0