libnet-arp-perl
module to create ARP packets and lookup for ARP information

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/libnet-arp-perl

general

source
libnet-arp-perl (source, perl)
version
1.0.8-2
maint
Debian Perl Group (a), Niko Tyni (u), Franck Joncourt (u), Ryan Niebur (u), Florian Schlichting (u)
std-ver
3.9.5
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 1.0.4-1
oldstable
save 1.0.4-1
stable
save 1.0.8-2
testing
save 1.0.8-2
unstable
save 1.0.8-2

binaries

todo

  • Lintian reports 1 warning about this package. You should make the package lintian clean getting rid of it.
  • Build log checks report 1 warning about this package.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 3.9.6 instead of 3.9.5).
  • A new upstream version is available: 1.0.9, you should consider packaging it.

problems

  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:

news RSS

bugs

all bug history graph
1
RC
0
I&N
1
M&W
0
F&P
0

ubuntu ubuntu ...

patches ...

oldstable
1.0.4-1
stable
1.0.8-2
testing
1.0.8-2
unstable
1.0.8-2