libpam-ldap
Pluggable Authentication Module for LDAP

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/libpam-ldap

general

source
libpam-ldap (source, admin)
version
186-4
maint
Lucas de Castro Borges
std-ver
3.9.8

versions ... ...pool

o-o-stable
save 184-8.5
oldstable
save 184-8.7
stable
save 186-4
testing
save 186-4
unstable
save 186-4
Ubuntu
186-4ubuntu1

binaries

todo

  • Lintian reports 2 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.0 instead of 3.9.8).
  • The BTS contains patches fixing 9 bugs (10 if counting merged bugs), consider including or untagging them.
  • This package has "Suggests: libnss-ldap" while libnss-ldap needs a new maintainer, see O #699114.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.8...
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:
    In watchfile debian/watch, reading webpage   http://www.padl.com/download/ failed: 500 Can't connect to www.padl.com:443 (certificate verify failed) 

news RSS

bugs

all bug history graph
56 (57)
RC
0
I&N
41 (42)
M&W
15
F&P
0
Ubu
10