libpuzzle
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/libpuzzle

general

source
libpuzzle (source, graphics)
version
0.11-2
maint
Debian PhotoTools Maintainers (a), Emmanuel Bouthenot (u)
std-ver
3.9.8
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 0.9-5
oldstable
save 0.9-6
stable
save 0.11-1
testing
save 0.11-2
unstable
save 0.11-2
Ubuntu
0.11-2

binaries

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.2 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • libpuzzle1: Override says libs - optional, .deb says libs - extra
    • libpuzzle-dev: Override says libdevel - optional, .deb says libdevel - extra
    • libpuzzle-bin: Override says graphics - optional, .deb says graphics - extra

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0