libreoffice
office productivity suite (metapackage)

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/libreoffice

general

source
libreoffice (source, metapackages)
version
1:6.3.4-2
maint
Debian LibreOffice Maintainers (a), Rene Engelhard (u), Chris Halls (u)
arch
alpha amd64 arm64 armel armhf hppa i386 ia64 kfreebsd-amd64 kfreebsd-i386 m68k mips mipsel mips64 mips64el powerpc powerpcspe ppc64 ppc64el s390 s390x sparc sparc64 all
std-ver
4.0.1
VCS
Git (browse)

binaries

todo

problems

  • Piuparts found an (un)installation error in the Sid version of this package. You should investigate the cause; have a look at the corresponding piuparts log.
  • There were override disparities found in suite unstable:
    • libreoffice-ogltrans: Override says graphics - optional, .deb says oldlibs - optional
  • There were override disparities found in suite experimental:
    • libreoffice-mysql-connector: Override says misc - optional, .deb says oldlibs - optional
  • The BTS contains 1 bug tagged help, please consider helping the maintainer in dealing with it.
  • The current maintainer is looking for someone who can help with the maintenance of this package. If you are interested in this package, please consider helping out. One way you can help is offer to be a co-maintainer or triage bugs in the bts. Please see bug number #419523 for more information.
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:
    In debian/watch no matching files for watch line   http://download.documentfoundation.org/libreoffice/src/(\d.\d.\d)/libreoffice-(\d.\d.\d).\d.tar.xz debian

testing migration

excuses:
  • Migration status for libreoffice (1:6.3.3-3 to 1:6.3.4-2): BLOCKED: Maybe temporary, maybe blocked but Britney is missing information (check below)
  • Issues preventing migration:
  • missing build on amd64
  • missing build on arm64
  • missing build on armel
  • missing build on i386
  • missing build on mips64el
  • missing build on mipsel
  • missing build on all
  • arch:all not built yet, autopkgtest delayed
  • Too young, only 0 of 5 days old
  • Additional info:
  • libreoffice-core/armhf unsatisfiable Depends: libreoffice-common (>> 1:6.3.4)
  • libreoffice-core/ppc64el unsatisfiable Depends: libreoffice-common (>> 1:6.3.4)
  • libreoffice-core/s390x unsatisfiable Depends: libreoffice-common (>> 1:6.3.4)
  • libreoffice-dev/armhf unsatisfiable Depends: libreoffice-dev-common (= 1:6.3.4-2)
  • libreoffice-dev/ppc64el unsatisfiable Depends: libreoffice-dev-common (= 1:6.3.4-2)
  • libreoffice-dev/s390x unsatisfiable Depends: libreoffice-dev-common (= 1:6.3.4-2)
  • libreoffice-officebean/armhf unsatisfiable Depends: libreoffice-java-common (>= 1:6.3.4~)
  • libreoffice-officebean/ppc64el unsatisfiable Depends: libreoffice-java-common (>= 1:6.3.4~)
  • libreoffice-officebean/s390x unsatisfiable Depends: libreoffice-java-common (>= 1:6.3.4~)
  • libreoffice-sdbc-hsqldb/armhf unsatisfiable Depends: libreoffice-java-common (>= 1:6.3.4~)
  • libreoffice-sdbc-hsqldb/ppc64el unsatisfiable Depends: libreoffice-java-common (>= 1:6.3.4~)
  • libreoffice-sdbc-hsqldb/s390x unsatisfiable Depends: libreoffice-java-common (>= 1:6.3.4~)
  • Cannot be tested by piuparts (not a blocker) - https://piuparts.debian.org/sid/source/libr/libreoffice.html

news RSS

bugs

all bug history graph
159 (167)
RC
1
I&N
123 (129)
M&W
34 (36)
F&P
1
Help
1
Ubu
373