libsmf
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/libsmf

general

source
libsmf (extra, libs)
version
1.3-2
maint
Josue Abarca, Aleš Nosek (u)
std-ver
3.8.4
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 1.3-2
oldstable
save 1.3-2
stable
save 1.3-2
testing
save 1.3-2
unstable
save 1.3-2
Ubuntu
1.3-2ubuntu4

binaries

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.3.0 and your package only follows 3.8.4...
  • There were override disparities found in suite unstable:
    • libsmf0: Override says libs - optional, .deb says libs - extra
    • libsmf-dev: Override says libdevel - optional, .deb says libdevel - extra
    • smf-utils: Override says sound - optional, .deb says sound - extra
  • The URL(s) for this package had some recent persistent issues.

testing migration

news RSS

bugs

all bug history graph
4
RC
0
I&N
3
M&W
1
F&P
0