libsmi
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/libsmi

general

source
libsmi (source, libs)
version
0.4.8+dfsg2-16
maint
Vincent Bernat
arch
any all
std-ver
3.9.8

todo

  • Lintian reports 2 errors and 1 warning about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.6.0 instead of 3.9.8).
  • A new upstream version is available: 0.5.0, you should consider packaging it.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.6.0 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • libsmi2-common: Override says misc - optional, .deb says oldlibs - optional
    • smitools: Override says net - optional, .deb says libs - optional
    • smistrip: Override says net - optional, .deb says libs - optional

news RSS

bugs

all bug history graph
3
RC
0
I&N
2
M&W
1
F&P
0
Ubu
2