libui-dialog-perl
UI::Dialog a wrapper for various dialog applications

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/libui-dialog-perl

general

source
libui-dialog-perl (source, perl)
version
1.09-1
maint
Alejandro Garrido Mota
std-ver
3.9.4
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 1.08-1.1
oldstable
save 1.09-1
unstable
save 1.09-1
Ubuntu
1.09-1

binaries

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.2 and your package only follows 3.9.4...
  • There were override disparities found in suite unstable:
    • libui-dialog-perl: Override says perl - optional, .deb says perl - extra
  • The URL(s) for this package had some recent persistent issues.

testing migration

excuses:

news RSS

bugs

all bug history graph
3
RC
1
I&N
1
M&W
1
F&P
0
Ubu
1