libuninum
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/libuninum

general

source
libuninum (source, libs)
version
2.7-1.1
maint
Bartosz Fenski
std-ver
3.7.3

versions ... ...pool

o-o-stable
save 2.7-1.1
oldstable
save 2.7-1.1
stable
save 2.7-1.1
testing
save 2.7-1.1
unstable
save 2.7-1.1
Ubuntu
2.7-1.1ubuntu2

binaries

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.4 and your package only follows 3.7.3...
  • There were override disparities found in suite unstable:
    • libuninum-dev: Override says libdevel - optional, .deb says libdevel - extra
    • numconv: Override says utils - optional, .deb says utils - extra
    • libuninum5: Override says libs - optional, .deb says libs - extra

news RSS

bugs

all bug history graph
1
RC
0
I&N
0
M&W
0
F&P
1