libvirt
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/libvirt

general

source
libvirt (source, devel)
version
5.0.0-4.1
maint
Debian Libvirt Maintainers (a), Guido Günther (u), Laurent Léonard (u)
arch
any all
std-ver
4.1.1
VCS
Git (browse)

todo

  • Incorporate and acknowledge the changes from the non maintainer upload.
  • Lintian reports 1 error and 12 warnings about this package. You should make the package lintian clean getting rid of them.
  • Build log checks report 2 warnings about this package.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.4.0 instead of 4.1.1).
  • A new upstream version is available: 5.6.0, you should consider packaging it.
  • The BTS contains patches fixing 7 bugs, consider including or untagging them.
  • This package has "Build-Depends: libsanlock-dev" while sanlock needs a new maintainer, see O #903571.
  • This package has "Suggests: pm-utils" while pm-utils needs a new maintainer, see O #852167.
  • This package has "Build-Depends: libnetcf-dev" while netcf needs a new maintainer, see RFA #839082.

problems

  • The as-installed testing for this package did not pass (log).
  • There were override disparities found in suite unstable:
    • libvirt-wireshark: Override says libs - extra, .deb says libs - optional
  • There were override disparities found in suite experimental:
    • libvirt-wireshark: Override says libs - extra, .deb says libs - optional

news RSS

bugs

all bug history graph
142 (145)
RC
1
I&N
91 (94)
M&W
46
F&P
4
Ubu
113