libxfce4ui
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/libxfce4ui

general

source
libxfce4ui (source, xfce)
version
4.12.1-2
maint
Debian Xfce Maintainers (a), Yves-Alexis Perez (u), Lionel Le Folgoc (u)
arch
any all
std-ver
3.9.6
VCS
Subversion (browse)

todo

  • Lintian reports 4 errors and 295 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.0 instead of 3.9.6).
  • A new upstream version is available: 4.13.3, you should consider packaging it.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.6...
  • There were override disparities found in suite unstable:
    • libxfce4ui-1-dbg: Override says debug - optional, .deb says debug - extra
    • xfce-keyboard-shortcuts: Override says xfce - optional, .deb says oldlibs - extra
    • libxfce4ui-utils-dbg: Override says debug - optional, .deb says debug - extra
    • libxfce4ui-2-dbg: Override says debug - optional, .deb says debug - extra
  • There were override disparities found in suite experimental:
    • xfce-keyboard-shortcuts: Override says xfce - optional, .deb says oldlibs - extra

testing migration

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0
Ubu
2