libxfce4util
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/libxfce4util

general

source
libxfce4util (source, xfce)
version
4.12.1-3
maint
Debian Xfce Maintainers (a), Yves-Alexis Perez (u), Lionel Le Folgoc (u)
arch
any all
std-ver
3.9.6
VCS
Subversion (browse)

versions ... ...pool

o-o-stable
save 4.6.2-1
oldstable
save 4.8.2-1
stable
save 4.10.1-2
testing
save 4.12.1-3
unstable
save 4.12.1-3

todo

  • Lintian reports 1 warning about this package. You should make the package lintian clean getting rid of it.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 3.9.8 instead of 3.9.6).
  • The BTS contains patches fixing 1 bug, consider including or untagging it.

problems

  • There were override disparities found in suite unstable:
    • libxfce4util-dev: Override says xfce - optional, .deb says libdevel - optional
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:

news RSS

bugs

all bug history graph
2
RC
0
I&N
2
M&W
0
F&P
0

ubuntu ubuntu ...

patches ...

oldstable
4.8.2-1
stable
4.10.1-2
testing
4.12.1-3
unstable
4.12.1-3