libzypp
openSUSE/SLES package management system (library)

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/libzypp

general

source
libzypp (optional, misc)
version
17.7.0-1.2
maint
Mike Gabriel
arch
any all
std-ver
4.2.1
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 14.29.1-2
o-o-sec
save 14.29.1-2+deb8u1
stable
save 17.7.0-1
unstable
save 17.7.0-1.2

todo

  • There is 1 open security issue, please fix it.
  • Incorporate and acknowledge the changes from the non maintainer upload.
  • Build log checks report 2 warnings about this package.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.5.0 instead of 4.2.1).
  • A new upstream version is available: 17.23.8, you should consider packaging it.
  • This package has "Build-Depends: librpm-dev" while rpm needs a new maintainer, see RFA #923352.

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.

testing migration

excuses:
  • Migration status for libzypp (- to 17.7.0-1.2): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • Updating libzypp introduces new bugs: #960619.
  • Impossible Build-Depends(-Arch): libzypp -> libsolv0-dev/0.6.36-2/amd64
  • Impossible Build-Depends(-Arch): libzypp -> libsolv0-dev/0.6.36-2/arm64
  • Impossible Build-Depends(-Arch): libzypp -> libsolv0-dev/0.6.36-2/armel
  • Impossible Build-Depends(-Arch): libzypp -> libsolv0-dev/0.6.36-2/armhf
  • Impossible Build-Depends(-Arch): libzypp -> libsolv0-dev/0.6.36-2/i386
  • Impossible Build-Depends(-Arch): libzypp -> libsolv0-dev/0.6.36-2/mips64el
  • Impossible Build-Depends(-Arch): libzypp -> libsolv0-dev/0.6.36-2/mipsel
  • Impossible Build-Depends(-Arch): libzypp -> libsolv0-dev/0.6.36-2/ppc64el
  • Impossible Build-Depends(-Arch): libzypp -> libsolv0-dev/0.6.36-2/s390x
  • Impossible Depends: libzypp -> libsolv0-dev/0.6.36-2/amd64
  • Impossible Depends: libzypp -> libsolv0-dev/0.6.36-2/arm64
  • Impossible Depends: libzypp -> libsolv0-dev/0.6.36-2/armel
  • Impossible Depends: libzypp -> libsolv0-dev/0.6.36-2/armhf
  • Impossible Depends: libzypp -> libsolv0-dev/0.6.36-2/i386
  • Impossible Depends: libzypp -> libsolv0-dev/0.6.36-2/mips64el
  • Impossible Depends: libzypp -> libsolv0-dev/0.6.36-2/mipsel
  • Impossible Depends: libzypp -> libsolv0-dev/0.6.36-2/ppc64el
  • Impossible Depends: libzypp -> libsolv0-dev/0.6.36-2/s390x
  • Impossible Depends: libzypp -> libsolv0/0.6.36-2/amd64
  • Impossible Depends: libzypp -> libsolv0/0.6.36-2/arm64
  • Impossible Depends: libzypp -> libsolv0/0.6.36-2/armel
  • Impossible Depends: libzypp -> libsolv0/0.6.36-2/armhf
  • Impossible Depends: libzypp -> libsolv0/0.6.36-2/i386
  • Impossible Depends: libzypp -> libsolv0/0.6.36-2/mips64el
  • Impossible Depends: libzypp -> libsolv0/0.6.36-2/mipsel
  • Impossible Depends: libzypp -> libsolv0/0.6.36-2/ppc64el
  • Impossible Depends: libzypp -> libsolv0/0.6.36-2/s390x
  • Impossible Depends: libzypp -> libsolvext0/0.6.36-2/amd64
  • Impossible Depends: libzypp -> libsolvext0/0.6.36-2/arm64
  • Impossible Depends: libzypp -> libsolvext0/0.6.36-2/armel
  • Impossible Depends: libzypp -> libsolvext0/0.6.36-2/armhf
  • Impossible Depends: libzypp -> libsolvext0/0.6.36-2/i386
  • Impossible Depends: libzypp -> libsolvext0/0.6.36-2/mips64el
  • Impossible Depends: libzypp -> libsolvext0/0.6.36-2/mipsel
  • Impossible Depends: libzypp -> libsolvext0/0.6.36-2/ppc64el
  • Impossible Depends: libzypp -> libsolvext0/0.6.36-2/s390x
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/libz/libzypp.html
  • 23 days old (needed 5 days)

news RSS

bugs

all bug history graph
2
RC
1
I&N
1
M&W
0
F&P
0