madfuload
Firmware loader for M-Audio DFU audio devices

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/madfuload

general

source
madfuload (source, non-free/sound)
version
1.2-4.2
maint
Free Ekanayaka
std-ver
3.8.4

versions ... ...pool

o-o-stable
save 1.2-4
oldstable
save 1.2-4+deb8u1
stable
save 1.2-4.1
testing
save 1.2-4.2
unstable
save 1.2-4.2
Ubuntu
1.2-4.2

binaries

todo

  • Incorporate and acknowledge the changes from the non maintainer upload.
  • Lintian reports 3 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.1 instead of 3.8.4).

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.1 and your package only follows 3.8.4...
  • There were override disparities found in suite unstable:
    • madfuload: Override says non-free/sound - optional, .deb says non-free/sound - extra

news RSS

bugs

all bug history graph
1
RC
0
I&N
1
M&W
0
F&P
0