magics++
Executables for the magics++ library

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/magics++

general

source
magics++ (source, utils)
version
4.9.0-1
maint
Alastair McKinstry
arch
any all
std-ver
4.6.0
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 2.30.0-5
oldstable
save 3.3.1-1
stable
save 4.5.3-1
testing
save 4.8.2-1
unstable
save 4.9.0-1
Ubuntu
4.8.2-1

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • There were override disparities found in suite unstable:
    • libmagics++-data: Override says utils - optional, .deb says science - optional
    • magics++: Override says utils - optional, .deb says science - optional
    • python-magics++: Override says utils - optional, .deb says python - optional
    • libmagics++-metview-dev: Override says utils - optional, .deb says libdevel - optional

testing migration

excuses:
  • Migration status for magics++ (4.8.2-1 to 4.9.0-1): BLOCKED: Cannot migrate due to another item, which is blocked (please check which dependencies are stuck)
  • Issues preventing migration:
  • Depends: magics++ eckit (not considered)
  • Invalidated by dependency
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/m/magics++.html
  • autopkgtest for cdo/2.0.0~rc5-1: i386: Pass, ppc64el: Pass
  • 25 days old (needed 5 days)

news RSS

bugs

all bug history graph
4
RC
0
I&N
3
M&W
1
F&P
0