magics++
Executables for the magics++ library

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/magics++

general

source
magics++ (source, utils)
version
2.34.3-5
maint
Alastair McKinstry
arch
any all
std-ver
4.1.1
VCS
Git

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • Piuparts found an (un)installation error in the Sid version of this package. You should investigate the cause; have a look at the corresponding piuparts log.
  • There were override disparities found in suite unstable:
    • libmagics++-data: Override says utils - optional, .deb says science - optional
    • magics++: Override says utils - optional, .deb says science - optional
    • python-magics++: Override says utils - optional, .deb says python - optional
    • libmagics++-metview-dev: Override says utils - optional, .deb says libdevel - optional

testing migration

excuses:
  • Migration status: BLOCKED: Rejected/introduces a regression (please see below)
  • 7 days old (needed 5 days)
  • libmagics++-dev/amd64 unsatisfiable Depends: libodb-ap-dev
  • libmagics++-dev/i386 unsatisfiable Depends: libodb-ap-dev
  • libmagics++-dev/arm64 unsatisfiable Depends: libodb-ap-dev
  • libmagics++-dev/armel unsatisfiable Depends: libodb-ap-dev
  • libmagics++-dev/armhf unsatisfiable Depends: libodb-ap-dev
  • libmagics++-dev/mips unsatisfiable Depends: libodb-ap-dev
  • libmagics++-dev/mips64el unsatisfiable Depends: libodb-ap-dev
  • libmagics++-dev/mipsel unsatisfiable Depends: libodb-ap-dev
  • libmagics++-dev/ppc64el unsatisfiable Depends: libodb-ap-dev
  • libmagics++-dev/s390x unsatisfiable Depends: libodb-ap-dev
  • magics++ has new bugs!
  • Updating magics++ introduces new bugs: #881577.
  • Cannot be tested by piuparts (not a blocker) - https://piuparts.debian.org/sid/source/m/magics++.html
  • Not considered

news RSS

bugs

all bug history graph
2
RC
1
I&N
1
M&W
0
F&P
0
Ubu
1