magit
transitional dummy package for elpa-magit

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/magit

general

source
magit (source, vcs)
version
2.10.3-1
maint
Debian Emacs addons team (a), Timo Juhani Lindfors (u), Rémi Vanicat (u), Barak A. Pearlmutter (u)
std-ver
4.0.0
VCS
Git (browse)

binaries

todo

  • The package should be updated to follow the last version of Debian Policy (Standards-Version 3.9.8 instead of 4.0.0).

problems

  • The package is severly out of date with respect to the Debian Policy. Latest version is 3.9.8 and your package only follows 4.0.0...
  • There were override disparities found in suite unstable:
    • magit: Override says vcs - optional, .deb says oldlibs - extra
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:

news RSS

bugs

all bug history graph
2
RC
0
I&N
0
M&W
2
F&P
0