magnum
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/magnum

general

source
magnum (optional, misc)
version
9.0.0-3
maint
Debian OpenStack, Thomas Goirand (u), Michal Arbet (u)
std-ver
4.1.3
VCS
Git (browse)

binaries

todo

  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.5.0 instead of 4.1.3).
  • A new upstream version is available: 9.2.0, you should consider packaging it.
  • This package has "Depends: python3-pastescript" while pastescript needs a new maintainer, see O #740531.

autoremoval from testing

  • Version 9.0.0-3 of magnum is marked for autoremoval from testing on 2020-02-20.
  • It depends (transitively) on kazoo and uwsgi, affected by RC bug(s) 933631 and 948726
  • You should try to prevent the removal from testing by fixing these bugs.

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0
Ubu
19