maradns
simple security-focused authoritative Domain Name Service server

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/maradns

general

source
maradns (source, net)
version
2.0.13-1.2
maint
Dariusz Dwornikowski
arch
any all
std-ver
3.9.6
VCS
Git (browse)

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.2 and your package only follows 3.9.6...
  • There were override disparities found in suite unstable:
    • maradns-zoneserver: Override says net - optional, .deb says net - extra
    • maradns: Override says net - optional, .deb says net - extra
    • maradns-deadwood: Override says net - optional, .deb says net - extra
    • maradns-docs: Override says doc - optional, .deb says doc - extra
  • The BTS contains 1 bug tagged help, please consider helping the maintainer in dealing with it.

news RSS

bugs

all bug history graph
5
RC
0
I&N
2
M&W
3
F&P
0
Help
1