med-fichier
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/med-fichier

general

source
med-fichier (source, libs)
version
3.3.1+repack-4
maint
Debian Science Maintainers (a), Aurelien Jarno (u), Adam C. Powell, IV (u)
arch
any all
std-ver
4.1.3
VCS
Git (browse)

todo

problems

  • There were override disparities found in suite unstable:
    • libmedc-dev: Override says devel - optional, .deb says libdevel - optional
    • libmed-tools: Override says libs - optional, .deb says science - optional
    • libmed-dev: Override says devel - optional, .deb says libdevel - optional
  • The URL(s) for this package had some recent persistent issues.

testing migration

  • This package is part of the ongoing testing transition known as auto-hdf5. Please avoid uploads unrelated to this transition, they would likely delay it and require supplementary work from the release managers. On the other hand, if your package has problems preventing it to migrate to testing, please fix them as soon as possible. You can probably find supplementary information in the debian-release archives or in the corresponding release.debian.org bug.

news RSS

bugs

all bug history graph
2
RC
0
I&N
2
M&W
0
F&P
0
Ubu
1