meta-ocaml
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/meta-ocaml

general

source
meta-ocaml (source, ocaml)
version
3.12.0.1
maint
Debian OCaml Maintainers (a), Ralf Treinen (u), Remi Vanicat (u)
std-ver
3.9.2
VCS
Subversion (browse)

versions ... ...pool

o-o-stable
save 3.12.0.1
oldstable
save 3.12.0.1
stable
save 3.12.0.1
testing
save 3.12.0.1
unstable
save 3.12.0.1
Ubuntu
3.12.0.1

binaries

todo

  • Lintian reports 7 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.3.0 instead of 3.9.2).
  • This package has "Depends: libpxp-ocaml-dev" while pxp needs a new maintainer, see RFA #636021.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.3.0 and your package only follows 3.9.2...
  • There were override disparities found in suite unstable:
    • ocaml-core: Override says ocaml - optional, .deb says devel - optional
    • ocaml-libs: Override says ocaml - optional, .deb says devel - optional
  • The URL(s) for this package had some recent persistent issues.

news RSS

bugs

all bug history graph
1
RC
0
I&N
0
M&W
1
F&P
0