milter-greylist
Greylist milter for sendmail

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/milter-greylist

general

source
milter-greylist (source, mail)
version
4.5.11-1.1
maint
Paul Martin
std-ver
3.9.5

binaries

todo

  • Incorporate and acknowledge the changes from the non maintainer upload.
  • Lintian reports 4 errors and 4 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.3 instead of 3.9.5).
  • A new upstream version is available: 4.6.2, you should consider packaging it.
  • The BTS contains patches fixing 3 bugs, consider including or untagging them.
  • This package has "Build-Depends: libmilter-dev" while sendmail needs a new maintainer, see O #740070.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.3 and your package only follows 3.9.5...
  • There were override disparities found in suite unstable:
    • milter-greylist: Override says mail - optional, .deb says mail - extra

news RSS

bugs

all bug history graph
8
RC
0
I&N
1
M&W
7
F&P
0
Ubu
3