mingw-ocaml
ocaml-mingw-w64 transitional dummy package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/mingw-ocaml

general

source
mingw-ocaml (source, ocaml)
version
4.01.0~20140328-1
maint
Debian OCaml Maintainers (a), Romain Beauxis (u)
arch
all i386 amd64 kfreebsd-amd64 kfreebsd-i386
std-ver
3.9.5
VCS
Git (browse)

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.5.0 and your package only follows 3.9.5...
  • There were override disparities found in suite unstable:
    • mingw-ocaml: Override says ocaml - optional, .deb says oldlibs - optional

testing migration

excuses:
  • Migration status for mingw-ocaml (- to 4.01.0~20140328-1): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • Updating mingw-ocaml introduces new bugs: #924764, #924816.
  • Not built on buildd: arch all binaries uploaded by toots, a new source-only upload is needed to allow migration
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/m/mingw-ocaml.html
  • uninstallable on arch arm64, not running autopkgtest there
  • uninstallable on arch armhf, not running autopkgtest there
  • uninstallable on arch ppc64el, not running autopkgtest there
  • 2408 days old (needed 5 days)

news RSS

bugs

all bug history graph
8 (9)
RC
2
I&N
6 (7)
M&W
0
F&P
0