mini-httpd
Small HTTP server

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/mini-httpd

general

source
mini-httpd (source, httpd)
version
1.23-1.2
maint
Jose dos Santos Junior
std-ver
3.9.7

versions ... ...pool

o-o-stable
save 1.19-9.3
stable
save 1.23-1.2
testing
save 1.23-1.2
unstable
save 1.23-1.2
Ubuntu
1.23-1.2

binaries

todo

  • Incorporate and acknowledge the changes from the non maintainer upload.
  • Lintian reports 2 errors and 1 warning about this package. You should make the package lintian clean getting rid of them.
  • Build log checks report 2 warnings about this package.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.0 instead of 3.9.7).
  • A new upstream version is available: 1.27, you should consider packaging it.
  • The BTS contains patches fixing 1 bug, consider including or untagging it.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.7...
  • There were override disparities found in suite unstable:
    • mini-httpd: Override says httpd - optional, .deb says web - optional

news RSS

bugs

all bug history graph
6
RC
0
I&N
6
M&W
0
F&P
0
Ubu
2