mlterm
MultiLingual TERMinal

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/mlterm

general

source
mlterm (source, x11)
version
3.9.0-1
maint
أحمد المحمودي (Ahmed El-Mahmoudy), Hideki Yamane (u)
std-ver
4.5.0
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 3.3.8-2
oldstable
save 3.5.0-1
stable
save 3.8.6-2
testing
save 3.9.0-1
unstable
save 3.9.0-1
Ubuntu
3.9.0-1

todo

  • Lintian reports 1 warning about this package. You should make the package lintian clean getting rid of it.
  • Build log checks report 2 warnings about this package.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.5.1 instead of 4.5.0).
  • A new upstream version is available: 3.9.1, you should consider packaging it.
  • This package has "Build-Depends: libcanna1g-dev" while canna needs a new maintainer, see O #519388.
  • This package has "Build-Depends: libssh2-1-dev" while libssh2 needs a new maintainer, see RFA #975617.
  • This package has "Build-Depends: libwnn-dev" while freewnn needs a new maintainer, see O #781433.
  • This package has "Suggests: t1-cyrillic" while scalable-cyrfonts needs a new maintainer, see RFA #596674.

news RSS

bugs

all bug history graph
14
RC
0
I&N
12
M&W
2
F&P
0