mmpong
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/mmpong

general

source
mmpong (source, games)
version
0.9.1-3
maint
Debian Games Team (a), André Gaul (u), Barry deFreese (u)
arch
any all
std-ver
3.9.4
VCS
Subversion (browse)

versions ... ...pool

o-o-stable
save 0.9.1-2.1
oldstable
save 0.9.1-3
unstable
save 0.9.1-3

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • Piuparts found an (un)installation error in the Sid version of this package. You should investigate the cause; have a look at the corresponding piuparts log.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.1 and your package only follows 3.9.4...
  • There were override disparities found in suite unstable:
    • libmmpong0.9-dev: Override says libdevel - optional, .deb says libdevel - extra
    • mmpong-gl: Override says games - optional, .deb says games - extra
    • mmpong-caca: Override says games - optional, .deb says games - extra
    • mmpong-gl-data: Override says games - optional, .deb says games - extra
    • mmpongd: Override says games - optional, .deb says games - extra
    • libmmpong0.9: Override says libs - optional, .deb says libs - extra
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:
    In watchfile debian/watch, reading webpage   http://www.mmpong.net/trac/downloads/ failed: 404 Not Found 

testing migration

excuses:
  • Migration status: BLOCKED: Rejected/introduces a regression (please see below)
  • 1602 days old (needed 5 days)
  • mmpong-gl/amd64 unsatisfiable Depends: libcegui-mk2-0.7.6
  • mmpong-gl/i386 unsatisfiable Depends: libcegui-mk2-0.7.6
  • mmpong-gl/armel unsatisfiable Depends: libcegui-mk2-0.7.6
  • mmpong-gl/armhf unsatisfiable Depends: libcegui-mk2-0.7.6
  • mmpong-gl/mips unsatisfiable Depends: libcegui-mk2-0.7.6
  • mmpong-gl/mipsel unsatisfiable Depends: libcegui-mk2-0.7.6
  • mmpong-gl/s390x unsatisfiable Depends: libcegui-mk2-0.7.6
  • mmpong has new bugs!
  • Updating mmpong introduces new bugs: #811306.
  • Cannot be tested by piuparts (not a blocker) - https://piuparts.debian.org/sid/source/m/mmpong.html
  • Not considered

news RSS

bugs

all bug history graph
5
RC
1
I&N
2
M&W
2
F&P
0