mod-gearman
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/mod-gearman

general

source
mod-gearman (source, net)
version
1.5.5-1
maint
Bernd Zeimetz
arch
any all
std-ver
3.9.4
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 1.5.5-1
oldstable
save 1.5.5-1
unstable
save 1.5.5-1

binaries

todo

problems

  • The package has not yet entered testing even though the 2-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.6.0 and your package only follows 3.9.4...
  • There were override disparities found in suite unstable:
    • mod-gearman-module: Override says net - optional, .deb says net - extra
    • mod-gearman-tools: Override says net - optional, .deb says net - extra
    • mod-gearman-doc: Override says doc - optional, .deb says doc - extra
    • mod-gearman-worker: Override says net - optional, .deb says net - extra
  • This package has been orphaned. This means that it does not have a real maintainer at the moment. Please consider adopting this package if you are interested in it. Please see bug number #967855 for more information.

testing migration

excuses:
  • Migration status for mod-gearman (- to 1.5.5-1): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • Updating mod-gearman introduces new bugs: #957557, #958618, #967856.
  • Not built on buildd: arch all binaries uploaded by bzed, a new source-only upload is needed to allow migration
  • Impossible Build-Depends(-Arch): mod-gearman -> dh-systemd/13.2.1/amd64
  • Impossible Build-Depends(-Arch): mod-gearman -> dh-systemd/13.2.1/arm64
  • Impossible Build-Depends(-Arch): mod-gearman -> dh-systemd/13.2.1/armel
  • Impossible Build-Depends(-Arch): mod-gearman -> dh-systemd/13.2.1/armhf
  • Impossible Build-Depends(-Arch): mod-gearman -> dh-systemd/13.2.1/i386
  • Impossible Build-Depends(-Arch): mod-gearman -> dh-systemd/13.2.1/mips64el
  • Impossible Build-Depends(-Arch): mod-gearman -> dh-systemd/13.2.1/mipsel
  • Impossible Build-Depends(-Arch): mod-gearman -> dh-systemd/13.2.1/ppc64el
  • Impossible Build-Depends(-Arch): mod-gearman -> dh-systemd/13.2.1/s390x
  • Impossible Depends: mod-gearman -> libperl5.30/5.30.3-4/amd64
  • Impossible Depends: mod-gearman -> libperl5.30/5.30.3-4/arm64
  • Impossible Depends: mod-gearman -> libperl5.30/5.30.3-4/armel
  • Impossible Depends: mod-gearman -> libperl5.30/5.30.3-4/armhf
  • Impossible Depends: mod-gearman -> libperl5.30/5.30.3-4/i386
  • Impossible Depends: mod-gearman -> libperl5.30/5.30.3-4/mips64el
  • Impossible Depends: mod-gearman -> libperl5.30/5.30.3-4/mipsel
  • Impossible Depends: mod-gearman -> libperl5.30/5.30.3-4/ppc64el
  • Impossible Depends: mod-gearman -> libperl5.30/5.30.3-4/s390x
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/m/mod-gearman.html
  • autopkgtest for mod-gearman/1.5.5-1: amd64: Pass, arm64: Pass, armhf: Pass, i386: Pass, ppc64el: Pass
  • Required age reduced by 3 days because of autopkgtest
  • 2145 days old (needed 2 days)

news RSS

bugs

all bug history graph
4
RC
3
I&N
0
M&W
1
F&P
0