molly-guard
protects machines from accidental shutdowns/reboots

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/molly-guard

general

source
molly-guard (source, admin)
version
0.7.1
maint
Simó Albert i Beltran, Ludovico Gardenghi (u), Josh Triplett (u), Francois Marier (u)
std-ver
4.0.0
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 0.4.5-1
oldstable
save 0.4.5-1.1
stable
save 0.6.4
testing
save 0.7.1
unstable
save 0.7.1
Ubuntu
0.7.1

binaries

todo

  • Lintian reports 2 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.2 instead of 4.0.0).
  • The BTS contains patches fixing 3 bugs, consider including or untagging them.
  • This package has "Build-Depends: docbook-xsl" while docbook-xsl needs a new maintainer, see O #802370.
  • This package has "Enhances: pm-utils" while pm-utils needs a new maintainer, see O #852167.

problems

  • There were override disparities found in suite unstable:
    • molly-guard: Override says admin - optional, .deb says admin - extra
  • The BTS contains 3 bugs tagged help, please consider helping the maintainer in dealing with them.

news RSS

bugs

all bug history graph
8
RC
0
I&N
2
M&W
6
F&P
0
Help
3
Ubu
1