mono
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/mono

general

source
mono (source, interpreters)
version
5.18.0.240+dfsg-5
maint
Debian Mono Group (a), Mirco Bauer (u), Jo Shields (u)
arch
amd64 armel arm64 armhf i386 mipsel kfreebsd-amd64 kfreebsd-i386 powerpc ppc64 ppc64el s390x all
std-ver
3.9.6
VCS
Git (browse)

binaries

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.4.1 and your package only follows 3.9.6...
  • There were override disparities found in suite unstable:
    • libmonosgen-2.0-1: Override says libs - optional, .deb says cli-mono - optional
    • libmono-2.0-1: Override says libs - optional, .deb says cli-mono - optional
    • libmonoboehm-2.0-1: Override says libs - optional, .deb says cli-mono - optional

testing migration

excuses:
  • Migration status for mono (5.18.0.240+dfsg-3 to 5.18.0.240+dfsg-5): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • Not built on buildd: arch all binaries uploaded by directhex, a new source-only upload is needed to allow migration
  • Not built on buildd: arch amd64 binaries uploaded by directhex
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/m/mono.html
  • 89 days old (needed 5 days)

news RSS

bugs

all bug history graph
48
RC
0
I&N
39
M&W
9
F&P
0
Ubu
127