monodevelop
Development Environment for GNOME

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/monodevelop

general

source
monodevelop (source, cli-mono)
version
5.10.0.871-2
maint
Debian CLI Applications Team (a), Mirco Bauer (u), Jo Shields (u)
arch
any all
std-ver
3.9.2
VCS
Git (browse)

binaries

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.3 and your package only follows 3.9.2...
  • There were override disparities found in suite unstable:
    • monodevelop-nunit: Override says cli-mono - optional, .deb says devel - optional
    • monodevelop: Override says cli-mono - optional, .deb says devel - optional
    • monodevelop-versioncontrol: Override says cli-mono - optional, .deb says devel - optional

testing migration

excuses:
  • Migration status: BLOCKED: Rejected/introduces a regression (please see below)
  • 750 days old (needed 5 days)
  • monodevelop/mips unsatisfiable Depends: mono-runtime-sgen
  • monodevelop/mips unsatisfiable Depends: mono-runtime (>= 3.0~)
  • monodevelop/mips unsatisfiable Depends: libglade2.0-cil (>= 2.12.10-1ubuntu1)
  • monodevelop/mips unsatisfiable Depends: libglib2.0-cil (>= 2.12.10-1ubuntu1)
  • monodevelop/mips unsatisfiable Depends: libgnome2.24-cil (>= 2.24.0)
  • monodevelop/mips unsatisfiable Depends: libgtk2.0-cil (>= 2.12.10-1ubuntu1)
  • monodevelop-nunit/mips unsatisfiable Depends: libglib2.0-cil (>= 2.12.10-1ubuntu1)
  • monodevelop-nunit/mips unsatisfiable Depends: libgtk2.0-cil (>= 2.12.10-1ubuntu1)
  • monodevelop/mips64el unsatisfiable Depends: mono-runtime-sgen
  • monodevelop/mips64el unsatisfiable Depends: mono-runtime (>= 3.0~)
  • monodevelop/mips64el unsatisfiable Depends: libglade2.0-cil (>= 2.12.10-1ubuntu1)
  • monodevelop/mips64el unsatisfiable Depends: libglib2.0-cil (>= 2.12.10-1ubuntu1)
  • monodevelop/mips64el unsatisfiable Depends: libgnome2.24-cil (>= 2.24.0)
  • monodevelop/mips64el unsatisfiable Depends: libgtk2.0-cil (>= 2.12.10-1ubuntu1)
  • monodevelop-nunit/mips64el unsatisfiable Depends: libglib2.0-cil (>= 2.12.10-1ubuntu1)
  • monodevelop-nunit/mips64el unsatisfiable Depends: libgtk2.0-cil (>= 2.12.10-1ubuntu1)
  • Updating monodevelop introduces new bugs: #790209.
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/m/monodevelop.html
  • Not considered

news RSS

bugs

all bug history graph
37
RC
1
I&N
31
M&W
5
F&P
0
Ubu
75