morbig
Parser for POSIX shell scripts

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/morbig

general

source
morbig (extra, misc)
version
0.10.4-2
maint
Debian OCaml Maintainers (a), Ralf Treinen (u)
std-ver
4.4.1
VCS
Git (browse)

binaries

todo

  • This package has "Build-Depends: libyojson-ocaml-dev" while yojson needs a new maintainer, see RFA #934714.

problems

  • The package has not yet entered testing even though the 2-day delay is over. Check why.

testing migration

  • This package is part of the ongoing testing transition known as ocaml-4.08.1. Please avoid uploads unrelated to this transition, they would likely delay it and require supplementary work from the release managers. On the other hand, if your package has problems preventing it to migrate to testing, please fix them as soon as possible. You can probably find supplementary information in the debian-release archives or in the corresponding release.debian.org bug.
excuses:
  • Migration status for morbig (0.9.1-3 to 0.10.4-2): Will attempt migration (Any information below is purely informational)
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/m/morbig.html
  • Required age reduced by 3 days because of autopkgtest
  • 10 days old (needed 2 days)

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0