morse-simulator
Multi-OpenRobot Simulation Engine

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/morse-simulator

general

source
morse-simulator (source, science)
version
1.4-6
maint
Debian Science Team (a), Sylvestre Ledru (u), Séverin Lemaignan (u)
arch
any all
std-ver
4.4.1
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 1.2.1-2
oldstable
save 1.4-2
stable
save 1.4-5
unstable
save 1.4-6

binaries

todo

problems

  • The package has not yet entered testing even though the 20-day delay is over. Check why.
  • Piuparts found an (un)installation error in the Sid version of this package. You should investigate the cause; have a look at the corresponding piuparts log.
  • There were override disparities found in suite unstable:
    • python3-morse-simulator: Override says python - optional, .deb says science - optional

testing migration

excuses:
  • Migration status for morse-simulator (- to 1.4-6): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • python3-morse-simulator/amd64 has unsatisfiable dependency
  • python3-morse-simulator/arm64 has unsatisfiable dependency
  • python3-morse-simulator/armel has unsatisfiable dependency
  • python3-morse-simulator/armhf has unsatisfiable dependency
  • python3-morse-simulator/i386 has unsatisfiable dependency
  • python3-morse-simulator/mips64el has unsatisfiable dependency
  • python3-morse-simulator/mipsel has unsatisfiable dependency
  • python3-morse-simulator/ppc64el has unsatisfiable dependency
  • python3-morse-simulator/s390x has unsatisfiable dependency
  • Updating morse-simulator introduces new bugs: #963651.
  • Rejected due to piuparts regression - https://piuparts.debian.org/sid/source/m/morse-simulator.html
  • blocked by freeze: is not in testing
  • Additional info:
  • uninstallable on arch amd64, not running autopkgtest there
  • uninstallable on arch arm64, not running autopkgtest there
  • uninstallable on arch armhf, not running autopkgtest there
  • uninstallable on arch i386, not running autopkgtest there
  • uninstallable on arch ppc64el, not running autopkgtest there
  • 474 days old (needed 20 days)

news RSS

bugs

all bug history graph
2
RC
1
I&N
1
M&W
0
F&P
0