mutt
text-based mailreader supporting MIME, GPG, PGP and threading

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/mutt

general

source
mutt (source, mail)
version
1.6.2-3
maint
Mutt maintainers (a), Antonio Radici (u), Christoph Berg (u), Faidon Liambotis (u)
std-ver
3.9.8
VCS
Git (browse)

binaries

todo

problems

  • Piuparts found an (un)installation error in the Sid version of this package. You should investigate the cause; have a look at the corresponding piuparts log.
  • The BTS contains 1 bug tagged help, please consider helping the maintainer in dealing with it.
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:

testing migration

excuses:
  • 5 days old (needed 5 days)
  • mutt has new bugs!
  • Updating mutt introduces new bugs: #835341.
  • mutt/amd64 unsatisfiable Depends: libgnutls-deb0-28 (>= 3.3.0)
  • mutt/amd64 unsatisfiable Depends: libnotmuch3 (>= 0.13~rc1)
  • Not considered

news RSS

bugs

all bug history graph
156 (166)
RC
0
I&N
75 (80)
M&W
72 (76)
F&P
9 (10)

ubuntu ubuntu ...

patches ...

oldstable
1.5.21-6.2+deb7u3
stable
1.5.23-3
testing
1.6.2-1
unstable
1.6.2-3