nagios-plugins-rabbitmq
Set of Nagios checks useful for monitoring a RabbitMQ server

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/nagios-plugins-rabbitmq

general

source
nagios-plugins-rabbitmq (extra, misc)
version
1:1.2.0-2.2
maint
Cyril Bouthors, Cyril Bouthors (u), Cyril Bouthors (u)
std-ver
3.9.5

binaries

todo

  • Incorporate and acknowledge the changes from the non maintainer upload.
  • Lintian reports 3 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.1 instead of 3.9.5).

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.1 and your package only follows 3.9.5...

bugs

all bug history graph
1
RC
0
I&N
0
M&W
1
F&P
0