ncurses
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/ncurses

general

source
ncurses (source, libs)
version
6.1+20180210-4
maint
Craig Small, Sven Joachim (u, dm)
arch
any all
std-ver
4.1.4
VCS
Git (browse)

todo

problems

  • There were override disparities found in suite unstable:
    • libtinfo-dev: Override says libdevel - optional, .deb says oldlibs - optional
    • libncursesw5: Override says libs - optional, .deb says oldlibs - optional
    • libtinfo5: Override says libs - optional, .deb says oldlibs - optional
    • libncurses5-dev: Override says libdevel - optional, .deb says oldlibs - optional
    • libncurses5: Override says libs - optional, .deb says oldlibs - optional
    • libncursesw5-dev: Override says libdevel - optional, .deb says oldlibs - optional

news RSS

bugs

all bug history graph
34
RC
0
I&N
19
M&W
15
F&P
0
Ubu
22